Задать вопрос
4 ноября, 23:14

Даны два действительных числа a и b. Получить их сумму,

разность и произведение.

+5
Ответы (1)
  1. 5 ноября, 01:02
    0
    Var a, b:real;

    begin;

    readln (a) ;

    readln (b) ;

    writeln (a+b) ;

    writeln (a-b) ;

    writeln (a*b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два действительных числа a и b. Получить их сумму, разность и произведение. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите подалуйста! нужно написать алгоритм следующих 2 заданий на языке Паскаля 1. Даны два действительных положительных числа. Найдите среднее арифметическое, суму, разность и произведение этих чисел. 2 Даны катеты прямоугольного треугольника.
Ответы (2)
Даны два действительных числа x и y. Вычислить их сумму, разность, произведение и частное. напишите программу в паскаль
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)
Даны 2 действительных числа x, y вычислить их сумму разность произведение и частность
Ответы (1)
1. Даны действительные числа x и y. Найти из них максимальное. 2. Даны два действительных числа. Вывести первое число, если оно больше второго, и оба числа, если это не так.
Ответы (1)