Задать вопрос
2 мая, 11:39

Найдите значение С, если С находится по формуле С = (3*а*а+в/4) - (а*а+3*в/в*в+1)

+1
Ответы (1)
  1. 2 мая, 15:24
    0
    Если нужно программа, то вот:

    Program n1;

    var a, b, c:real;

    begin

    write ('a=') ;

    read (a) ;

    write ('b=') ;

    read (b) ;

    c: = ((3*a*a+b) / 4) - ((a*a+3*b) / (b*b+1)) ;

    write ('c=', c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите значение С, если С находится по формуле С = (3*а*а+в/4) - (а*а+3*в/в*в+1) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Объясните. Я нахожусь в дома, дом находится на улице, улица находится в городе, город находится в стране, страна находится на континенте, континент находится в космосе, космос находится во Вселенной. А где находится Вселенная?
Ответы (2)
Задано действительное число K. Eсли к отрицательное то значение X вычислить по формуле X=K^2, если К больше нуля или равно нулю - по формуле X=K^3 Написать программу на языке паскаль
Ответы (1)
Помогите решить в Паскале Из элементов массива D сформировать массив A той же размерности по правилу: первые 10 элементов находятся по формуле Ai = Di + i, остальные по формуле Ai = Di-i.
Ответы (1)
1) Данное заполнение массива For i : = 1 to n do readln (a[ i ]) ; For i : = 1 to n do writeln (a[ i ]) ; производится Выберите один ответ: a. Через генератор случайных чисел b. По формуле c. С клавиатуры d.
Ответы (2)
Запишите оператора для вывода значений целых переменных a=5 b=3 по формуле 5+3=? в ответе не используйте пробелы (только write без Ln) запишите оператора для вывода значений целых переменных a=5 b=3 по формуле 5+3=?
Ответы (1)