Задать вопрос
15 февраля, 11:08

Сформировать массив К (15), элементы которого являются квадратами первых 15 натуральных чисел.

+4
Ответы (1)
  1. 15 февраля, 14:16
    0
    Какой язык програмирования?

    Решение на c++:

    #include

    using namespace std;

    int main () {

    int A[15];

    for (int i=1; i<=15; i++) {

    A[i-1]=i*i;

    cout << A[i-1] << " ";

    }

    cout << endl;

    system ("pause") ;

    return 0;

    }

    На pascal:

    program prg;

    var

    a:array[1 ... 15] of integer;

    i:integer;

    begin

    for i:=1 to 15 do begin

    a[i]:=i*i;

    write (a[i]) ;

    write (' ') ;

    end;

    writeln () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сформировать массив К (15), элементы которого являются квадратами первых 15 натуральных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сформировать массив А из 30 случайных целых чисел в диапазоне от-30 да 50. Сформировать массивы С, В которые содержат: массив В - четные элементы из массива А в порядке их следования в массиве А, массив С - отрицательные элементы массива А в
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Язык Паскаль. №1 Дан массив, состоящий из n натуральных чисел. Образовать новый массив, элементами которого будут элементы исходного, оканчивающиеся на цифру k. №2 Дан масив целых числ. Найти в этом массиве минимальный элмент m и максимальный M.
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
Создать программу. Сформировать массив В (15). состоящий из чисел до 50. Найти сумму элементов этого массива. Массив сформировать при помощи генератора случайных чисел, элементы вывести на экран.
Ответы (1)