Задать вопрос
17 сентября, 15:58

Найти максимальное из двух чисел задание по информатике

+3
Ответы (1)
  1. 17 сентября, 16:31
    0
    Program prog;

    uses crt;

    var a, b: real;

    begin

    write ('Введите число а = ') ;

    readln (a) ;

    write ('Введите число b = ') ;

    readln (b) ;

    writeln;

    if a>b then writeln ('Максимальное число а = ', a:0:3) ;

    if a
    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти максимальное из двух чисел задание по информатике ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. Даны высказывания: А = Я выполнил домашнее задание по информатике. В = Я получил оценку "5". С = Я получил оценку "2". D = Я буду наказан.
Ответы (1)
Программирование по информатике С клавиатуры вводится последовательность чисел не превышающих 10000. Найти и вывести максимальное положительное число. Напишите программу на языке паскаль
Ответы (1)
Ребят помогите, учитель по информатике сказал, что есть какой-то сайт, на котором проходит всероссийский конкурс по информатике, а как называется не помню, знаю только что сайт зелёный и по моему паук есть
Ответы (1)
Известны оценки по информатике ученика Сидорова Васи. В начале списка перечислены все пятерки, затем все остальные оценки. Сколько Вася имеет по информатике оценок "5"?. Условный оператор не использовать. Использовать цикл Repeat
Ответы (1)
Что значит в информатике i малая и ещё формулы по первой четверти в информатике 7 класс автор семакин
Ответы (1)