Задать вопрос
1 декабря, 10:29

Напишите программу в которой значение вычисляется по формуле a+b, если а - нечетное число и а*b, если а - четное число (if a mod не равно 0)

+5
Ответы (2)
  1. 1 декабря, 12:42
    0
    Program prog

    var a, b, c:integer;

    begin

    writeln ('Введите число a, b') ;

    readln (a, b) ;

    if (not odd (a)) then

    c:=a+b

    else

    c:=a*b;

    writeln (c) ;

    end.

    Паскаль
  2. 1 декабря, 13:31
    0
    Var a, b: integer;

    begin

    read (a, b) ;

    if odd (a) then

    write (a + b)

    else

    write (a * b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу в которой значение вычисляется по формуле a+b, если а - нечетное число и а*b, если а - четное число (if a mod не равно 0) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы