Задать вопрос
25 апреля, 03:00

Найти сумму всех чисел, кратных 6 и произведение остальных чисел на промежутке от 34 до100

+2
Ответы (1)
  1. 25 апреля, 03:09
    0
    Var

    i, s: integer;

    p: real;

    begin

    s : = 0;

    p : = 1;

    for i : = 34 to 100 do

    if i mod 6 = 0 then

    s : = s + i

    else p : = p * i;

    writeln ('Сумма чисел кратных 6:', s) ;

    writeln ('Произведение чисел не кратных 6:', p)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму всех чисел, кратных 6 и произведение остальных чисел на промежутке от 34 до100 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1. Найти сумму всех не отрицательных чисел кратных 5 в промежутке от 1 до 100 2. Найти сумму элементов двумерного массива, расположенной на главной плоскости массив 10; 10
Ответы (1)
Задача 1. Вывести на экран квадраты чисел от 11 до 27. Задача 2. Найти произведение четных чисел в промежутке от 23 до 5. Задача 3. Найти сумму двухзначных чисел кратных 7.
Ответы (1)
1. Написать программу нахождения произевдения всех однозначных чисел не кратных 5. 2. Найти кол-во элементов кратных 7, но не кратных 14 3. Найти минимальный двузначный элемент массива
Ответы (1)