Задать вопрос
5 июля, 08:52

Вывести дробную часть заданного положительного числа А (Паскаль)

+4
Ответы (1)
  1. 5 июля, 09:11
    0
    Program al;

    var a:real;

    begin

    writeln ('a=') ;

    readln (a)

    ; if a>0 then writeln (frac (a))

    else writeln ('a otritatelinoe') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вывести дробную часть заданного положительного числа А (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Опишите переменные для размещения в них: - пола человека (один символ) ; - целого положительного двузначного числа; -целого положительного трёхзначного числа; -целого положительного четырёхзначного числа; -небольшого вещественного числа;
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)