Задать вопрос
16 октября, 13:14

Pascal!

вычислить сумму целых чисел кратных 4 в интервале от 0 до 200

+4
Ответы (1)
  1. 16 октября, 15:11
    0
    Program main;

    var s, i:integer;

    begin

    for i:=0 to 200 do

    if i mod 4=0 then

    s:=s+i;

    writeln ('Сумма чисел кратных 4 - ', s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal! вычислить сумму целых чисел кратных 4 в интервале от 0 до 200 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Найти сумму нечетных чисел на интервале [-30; 40]. 2) Найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) Найти произведение чисел кратных 11 на интервале [-10; 20]. 4) Последовательно вводятся N чисел. Найти их произведение.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
найти количество кратных 7 положительных и сумму кратных 3 нечетных отрицательных целых чисел в интервале от - 500 до 600. Помогите написать код в Паскале
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)