Задать вопрос
6 июня, 09:36

Задачи циклические Паскаль:

Составить алгоритмы и программы перевода старинных русских мер длины, торгового и аптекарского веса (счетчик цикла меняется от 1 до 10) :

саженей в метры (1 сажень равна 2,1366 м)

футов в метры (1 фут равен 0,3048 м)

драхм в граммы (1 драхма равна 3,7325 г)

унций в граммы (1 унция равна 29,86 г)

+2
Ответы (1)
  1. 6 июня, 13:26
    0
    Program sagen_metr;

    var i: integer;

    a: real;

    begin

    for i:=1 to 10 do

    begin

    a:=i*2.1366;

    writeln (i,' сажень = ', a,' м') ;

    end;

    end.

    program fut_metr;

    var i: integer;

    a: real;

    begin

    for i:=1 to 10 do

    begin

    a:=i*0.3048;

    writeln (i,' фут = ', a,' м') ;

    end;

    end.

    program drahm_gram;

    var i: integer;

    a: real;

    begin

    for i:=1 to 10 do

    begin

    a:=i*3.7325;

    writeln (i,' драхм = ', a,' г') ;

    end;

    end.

    program unziy_gram;

    var i: integer;

    a: real;

    begin

    for i:=1 to 10 do

    begin

    a:=i*29.86;

    writeln (i,' унция = ', a,' г') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задачи циклические Паскаль: Составить алгоритмы и программы перевода старинных русских мер длины, торгового и аптекарского веса (счетчик ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что из этого являются истинными высказываниями? 1. человек исполняет алгоритмы 2. компьютер сам выполняет алгоритмы (программы) 3. исполнитель четко и безошибочно выполняет алгоритмы, составленные из команд, входящих в его СКИ. 4.
Ответы (1)
Выберите истинные высказвания. а) Человек разрабатывает алгоритмы б) Компьютер разрабатывает алгоритмы в) Исполнитель разрабатывает алгоритмы г) Человек управляет работой других исполнителей по выполнению алгоритмов д) Компьютер управляет работой
Ответы (2)
какие из предложенных высказываний являются ложными? 1) человек разрабатывает алгоритмы 2) компьютер разрабатывает алгоритмы 3) исполнитель разрабатывает алгоритмы 4) исполнитель четко и безошибочно выполняет алгоритмы, составленные из команд,
Ответы (2)
1 фут=30 см. составить программу перевода футов в метры для растояний от 50 до 80 футов
Ответы (1)
Укажите истинные высказывания: 1. а) Человек разрабатывает алгоритмы б) Человек управляет работой других исполнителей по выполнению алгоритмов в) Человек исполняет алгоритмы 2.
Ответы (1)