Задать вопрос
23 августа, 01:28

Что значит untill в паскале?

+1
Ответы (1)
  1. 23 августа, 02:37
    0
    Цикл с постусловием - цикл, в котором условие проверяется после выполнения тела цикла. Отсюда следует, что тело всегда выполняется хотя бы один раз. В языке Паскаль этот цикл реализует оператор repeat ... until; в Си - do ... while.

    На языке Pascal цикл с постусловием имеет следующий вид::repeat until
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Что значит untill в паскале? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Предсказать, что напечает программа на Паскале (c объяснением). var x : word; A : array[0 ... 1] of byte absolute x; begin x : = 709; writeln (A[0], ' ', A[1]) ; readln; end; 2. Предсказать, что напечает программа на Паскале (c объяснением).
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
1) как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века. 2) Вы приобрели котенка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)
Тема массив на паскале. Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов. Как можно описать на Паскале массив, в котором будут храниться значения веса котёнка в течение одного месяца (например, мая) ?
Ответы (1)
В классическом паскале нет функции возведения в степень. Если программисту на паскале все же потребуется возвести число a>0 в степень n, то с помощью какого выражения он может это сделать?
Ответы (1)