Задать вопрос
30 сентября, 21:13

Составить программу на языке Паскаль: На координатной плоскости дана точка (х; у). Определите номер координатной четверти.

+2
Ответы (1)
  1. 1 октября, 00:18
    0
    Var x, y:integer;

    begin

    writeln ('введите x') ;

    readln (x) ;

    writeln ('введите y') ;

    readln (y) ;

    if (x>0) and (y>0) then writeln ('точка лежит в первой четверти') ;

    if (x0) then writeln ('точка лежит во второй четверти') ;

    if (x>0) and (y<0) then writeln ('точка лежит в четвёртой четверти') ;

    if (x<0) and (y<0) then writeln ('точка лежит в третьей четверти') ;

    if (x=0) or (y=0) then writeln ('такой точки нет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на языке Паскаль: На координатной плоскости дана точка (х; у). Определите номер координатной четверти. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
Дана точка В с координатами x, y. Определить, в какой четверти координатной плоскости лежит данная точка В. Точка с координатами (-5; 5) очень строчно надо помогите соч за 3 четверть
Ответы (1)