Задать вопрос
4 апреля, 04:08

Написать программу и блок-схему.

Дано три числа a, b, c. Найти среди них минимальное?

+2
Ответы (1)
  1. 4 апреля, 06:48
    0
    Код на паскале:

    var a1, a2, a3, min : integer;

    begin

    readln (a1, a2, a3) ;

    min : = a1;

    if min > a2 then min : = a2;

    if min > a3 then min : = a3;

    writeln (min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу и блок-схему. Дано три числа a, b, c. Найти среди них минимальное? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны 3 числа a, b, c. Определить минимальное из них. Если минимальное число окажется отрицательным, то определить количество отрицательных чисел, а иначе все положительные числа заменить на отрицательные. Написать программу и блок схему
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Y={0, если х≤0 х, если 0
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Составить программу и блок схему к задаче: даны 2 числа. Найти минимальное из них.
Ответы (1)