Задать вопрос
12 марта, 01:00

На языке Паскаля. Задачи на цикл.

Введите 20 чисел. Посчитайте среди них количество чисел, значение которых от 0 до 10.

+3
Ответы (1)
  1. 12 марта, 01:27
    0
    Var n, i, k:integer;

    begin

    for i:=1 to 20 do

    begin

    readln (n) ;

    if (n>=0) and (n<=10) then k:=k+1;

    end;

    writeln ('Kol-vo chusel = ', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На языке Паскаля. Задачи на цикл. Введите 20 чисел. Посчитайте среди них количество чисел, значение которых от 0 до 10. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
Помогите составить программы Введите несколько чисел. Найдите произведение чисел меньших 7. Введите несколько чисел. Найдите количество двузначных чисел. Введите несколько чисел.
Ответы (1)
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)
Создайте программы на языке PascalABC: 1) Введите два числа (например A=5 и В=8) и найдите их произведение, используя цикл с постусловием и только операцию сложения.
Ответы (1)
3) Определите, сколько раз исполнится цикл:for i:=0 to 8 do write (i) ; A) Цикл будет бесконечным B) Вообще не исполнится C) 8 раз D) 9 раз 4) Определите, сколько раз исполнится цикл:for i:=-10 downto 0 do write (i) ;
Ответы (1)