Задать вопрос
12 августа, 17:03

Определить суму всех чисел кратных 3 из промежутка от 100 до 1000

+3
Ответы (1)
  1. 12 августа, 20:07
    0
    Var sum, i:integer;

    begin

    for i:=100 to 1000 do

    if (i mod 3=0) then sum:=sum+i;

    writeln ('Сумма чисел кратных 3 равна ', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить суму всех чисел кратных 3 из промежутка от 100 до 1000 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Определить сумму всех чисел кратных 3 из промежутка от 100 до 1000
Ответы (1)
Результаты поиска для фразы "четверо друзей во время путешествие одалживали друг у друга деньги используя доблицу долгов опредилите кто из ребят во время раздачи долгов получит наибольшую суму" Результаты поиска для фразы "четверо друзей во время
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. Написать программу нахождения произевдения всех однозначных чисел не кратных 5. 2. Найти кол-во элементов кратных 7, но не кратных 14 3. Найти минимальный двузначный элемент массива
Ответы (1)