Задать вопрос
18 января, 19:03

Программа которая рассчитывает количество слов в предложении паскаль

+3
Ответы (1)
  1. 18 января, 20:48
    0
    Var

    S:string;

    N, i:integer;

    Begin

    WriteLn ('Введи предложение') ;

    ReadLn (S) ;

    N:=0;

    For i: = 2 to Length (S) - 1 do

    if (S[i]=' ') and (S[i-1]' ') and (S[i+1]' ') then N:=N+1;

    Write (N+1)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа которая рассчитывает количество слов в предложении паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел последовательности, а затем сами числа.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента
Ответы (1)