Задать вопрос
2 ноября, 18:09

Вычислить значение выражения:

4 = |2x| + √3/х, при х = 5

Паскаль ABC

+2
Ответы (1)
  1. 2 ноября, 18:48
    0
    Var

    x:real;

    begin

    x:=5;

    Writeln (abs (2*x) + sqrt (3/x))

    end.

    Результат выполнения программы:

    10.7745966692415
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить значение выражения: 4 = |2x| + √3/х, при х = 5 Паскаль ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
На каком языке программирования можно писать на егэ? и во всех ли заданиях на этом (этих) языка я слышал что можно бейсик паскаль си питон Но в школе проходят не паскаль а Паскаль АБС можно ли по этому правилу сдавать егэ на С + + или С#?
Ответы (1)
6) Ребята в классе из 30 человек изучают языки программирования, и каждый знает зотя бы один язык. Паскаль изучили 20 человек, Python 15 человек, C + + 10 человек. Паскаль и Python знают 5 человек, Паскаль и C + + 8 человек, Python и С + + 5 человек.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)