Задать вопрос
14 февраля, 15:59

Ввести в паскаль программу

в каком году началась 2 мировая война нужно ввести дату

+4
Ответы (1)
  1. 14 февраля, 16:44
    0
    Program p1;

    var

    x:integer;

    begin

    writeln ('В каком году началась Вторая мировая война?') ;

    read (x) ;

    if x=1939 then

    writeln ('Верно!')

    else

    writeln ('Подучите историю!') ;

    read

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести в паскаль программу в каком году началась 2 мировая война нужно ввести дату ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Написать программув которой находится сумма всех чисел брльщих - 50 и и меньших 200, которын одновременно делятся на 5 ина 8.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
В каком году создали первый компьютер? В каком году создали первый отечественный компьютер? В каком году открыли радиосвязь? В каком году было первое упоминание в летописи о Москве? В каком году произошёл запуск первого искусственного спутника Земли?
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)