Задать вопрос
12 октября, 17:53

Найти сумму чисел кратных 6 и оканчивающихся на 4 из последующих натуральных чисел (к< = 1000; a<3000)

+3
Ответы (1)
  1. 12 октября, 19:51
    0
    Var

    i, a:integer;

    s:real;

    begin

    for i:=1000 to 3000-1 do

    if (i mod 6=0) and (i mod 10=4) then

    begin

    write (i,' ') ; {это чтобы посмотреть на числа, эту строку можно убрать}

    s:=s+i;

    end;

    writeln;

    writeln ('S = ', S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму чисел кратных 6 и оканчивающихся на 4 из последующих натуральных чисел (к< = 1000; a ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4.
Ответы (1)
напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0.
Ответы (1)
Написать программу, которая в последовательности натуральных чисел определяет сумму всех чисел кратных 6 и оканчивающихся на 2.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3 и оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)