Задать вопрос
20 февраля, 06:38

Подсчитайте сумму квадратов: 1 + 2 + 3 + 4 + ...+n, если n=121.

+3
Ответы (1)
  1. 20 февраля, 09:42
    0
    Var

    s, n, i:integer;

    begin

    n:=121;

    s:=0;

    for i:=1 to n do

    s:=s+sqr (i) ;

    writeln (s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Подсчитайте сумму квадратов: 1 + 2 + 3 + 4 + ...+n, если n=121. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
помогите решить три номера! 1. Вычислите сумму данных 100 натуральных чисел. Вводятся 100 чисел, сумму которых необходимо посчитать. 2. Вводится число N, а затем N чисел. Подсчитайте, сколько среди данных N чисел нулей. 3.
Ответы (1)
помогите решить. Всё в с++, для code blocks. 1. Вычислите сумму данных 100 натуральных чисел. Вводятся 100 чисел, сумму которых необходимо посчитать. 2. Вводится число N, а затем N чисел. Подсчитайте, сколько среди данных N чисел нулей. 3.
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Написать программу 4. Компьютер перебирает четные числа до тех пор, пока сума их квадратов не превысит S. Чему равна сумма квадратов? Подсказка: Начальное значение переменной цикла - 2. Шаг изменения - 2 (перебираем четные числа).
Ответы (1)