Задать вопрос
24 марта, 06:08

Напишите программу

Заполнить массив на N элементов вводом с клавиатуры. Измените массив, прибавив к каждому элементу число 25, выведите его на экран в строку.

+3
Ответы (1)
  1. 24 марта, 06:48
    0
    Var

    i, n, a:integer;

    s:String;

    begin

    writeln ('Введи длину массива') ;

    read (n) ;

    i:=1;

    while (i<=n) do

    begin

    read (a) ;

    s:=s+IntToStr (a) + ' ';

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу Заполнить массив на N элементов вводом с клавиатуры. Измените массив, прибавив к каждому элементу число 25, выведите его ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Во имя радостных мессий, помогите хоть одну задачку. Не шарю ( Дан массив из 15 элементов. Необходимо заполнить его с помощью оператора присваивания (случайными числами), вывести все элементы в строку, а затем вывести произведение всех элементов
Ответы (1)
С # 1. Создайте одномерный массив с 31 элементов, которые заполните случайными целыми числами от 11 до 100-11. Выведите значения элементов массива в строку, разделив их пробелами, 11 нечетное число.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
В виде программ: 1 Заполнить массив N числами (N
Ответы (1)