Задать вопрос
18 июля, 11:25

Алгоритм через паскаль

Найти максимальное и минимальное значения из трех различных вещественных чисел.

+5
Ответы (1)
  1. 18 июля, 15:11
    0
    Var i, x, y, max, min:real;

    begin

    readln (i, x, y) ;

    if i>x then max:=i else max:=x;

    if max
    if i
    if min>y then min:=y;

    writeln ('max=', max,'; min=', min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Алгоритм через паскаль Найти максимальное и минимальное значения из трех различных вещественных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Определить максимальное и минимальное значение из трех различных вещественных чисел. работа на поскале
Ответы (1)