Задать вопрос
15 декабря, 17:24

Напишите процедуру в Паскале, которая принимает параметр - натуральное число N - и выводит на экран линию из N символов '-'.

+1
Ответы (1)
  1. 15 декабря, 18:47
    0
    Program prog1;

    var

    n, null:integer;

    begin

    null:=1;

    write ('Введите число:') ;

    readln (n) ;

    while n>=null do

    begin

    null:=null+1;

    write ('-') ;

    end;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите процедуру в Паскале, которая принимает параметр - натуральное число N - и выводит на экран линию из N символов '-'. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Написать программы на языке С++ 1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
Ответы (1)
Напишите процедуру которая принимает параметр - натуральное число N и выводит первые N чисел Фибоначчи
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать в Паскале процедуру с изменяемым параметром. помогите хотя бы с одним. Уровень A. Напишите процедуру, которая переставляет три переданные ей числа в порядке возрастания. Пример: Введите три натуральных числа: 10 15 5 5 10 15 Уровень B.
Ответы (1)