Задать вопрос
29 июня, 12:51

Даны три вещественных числа a, b, c. Проверить:

а) выполняется ли неравенство a < b < c;

б) выполняется ли неравенство b > a > c.

+4
Ответы (1)
  1. 29 июня, 16:22
    0
    Program pr;

    var a, b, c: real;

    begin

    read (a, b, c) ;

    if ((a
    end;

    b) #include

    using namespace std;

    int main {

    float: a, b, c;

    cin>>a>>b>>c;

    if (b>a) && (a>c) cout<<"True" else cout<<"False";

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три вещественных числа a, b, c. Проверить: а) выполняется ли неравенство a < b < c; б) выполняется ли неравенство b > a > c. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)
Даны три действительных числа: a, b, c. Проверьте, выполняется ли равенство a + b = c. Если равенство выполняется, выведите YES, если не выполняется, выведите NO.
Ответы (1)
С клавиатуры вводится три вещественных числа. Найдите целую часть от суммы этих вещественных чисел
Ответы (1)
Оператор цикла while ... do отличается от цикла for ... to, тем что 1. выполняется хотя бы один раз 2. выполняется хотя бы один раз 3. может не выполняться ни разу 4. выполняется известное число раз 5. выполняется неизвестное число раз
Ответы (1)