Задать вопрос
10 июля, 14:49

Диагонали квадрата в паскале

+2
Ответы (1)
  1. 10 июля, 17:48
    0
    Var a, d: real;

    begin

    write ('Сторона квадрата: ') ;

    read (a) ;

    d: = sqrt (2*sqr (a)) ;

    writeln ('Диагональ равна: ', d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Диагонали квадрата в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Перед вами часть кода программы на языке Pascal. sum:=0; for i:=1 to n do for j:=1 to n do if (i
Ответы (1)
Решить задачу на Паскале. Заданы площади круга S1 и квадрата S2. Определить поместится ли круг в квадрате. Задачу решить при а) S1=70, S2=36,74 б) S1=0,86, S2=0,64 Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
1) как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века. 2) Вы приобрели котенка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)
Тема массив на паскале. Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов. Как можно описать на Паскале массив, в котором будут храниться значения веса котёнка в течение одного месяца (например, мая) ?
Ответы (1)