Задать вопрос
21 марта, 18:30

Напишите функцию которая возвращает сумму действительных чисел a b с d

+3
Ответы (1)
  1. 21 марта, 20:41
    0
    Var

    A, B, C, D:real;

    Begin

    WriteLn ('Введи четыре числа') ;

    ReadLn (A, B, C, D) ;

    WriteLn (A,' + ', B,' + ', C,' + ', D,' = ', A+B+C+D) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите функцию которая возвращает сумму действительных чисел a b с d ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Python Middle: 1. Напиcать функцию, которая возвращает частное двух чисел, полученных в качестве аргументов. 2. Напиcать функцию, которая возвращает минимальное из двух чисел, полученных в качестве аргументов. 3.
Ответы (1)
Установите взаимно-однозначное соответствие между функциями и их действием: 1) Возвращает значение, следующее за х а) chr (x) 2) Возвращает значение, предшествующее х б) pred (x) 3) Возвращает символ с кодом х, где х - целое число от 0 до 255 в)
Ответы (1)
C + + как записать эту программу? Напишите функцию bool f (int x, int y), которая возвращает true, если x делится нацело на y, или наоборот, y делится нацело на x, иначе возвращает false. Предполагается, что значения параметров больше нуля.
Ответы (1)
Написать в паскаль. Вводится две строки. Написать пользовательскую функцию которая возвращает строку 'da' если количество символов в этих строках одинаково и возвращает 'net' если неодинаково.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)