Задать вопрос
16 ноября, 21:52

Написать программу, решение следующей шуточной задачи (использовать неполную форму)

1) ЭВМ спрашивает:"Сколько вам лет?"

*Если ответ меньше 18, то отвечает:"Вы ребёнок"

*Если вам больше 18 но меньше 35:"Вы молоды"

*Если вам больше 35 но меньше 100:"Вы взрослый"

+1
Ответы (1)
  1. 17 ноября, 00:51
    0
    Program evm;

    var

    a:integer;

    begin

    Writeln ('Сколько вам лет? ') ;

    readln (a) ;

    if a<18 then writeln ('Вы ребёнок') ;

    if (a>18) and (a<35) then writeln ('Вы молоды') ;

    If (a>35) and (a<100) then writeln ('Вы взрослый') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, решение следующей шуточной задачи (использовать неполную форму) 1) ЭВМ спрашивает:"Сколько вам лет?" *Если ответ меньше ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Под архитектурой ЭВМ понимают 1) наиболее крупные функциональные блоки ЭВМ 2) описание компонентов ЭВМ и методов их взаимодействия 3) описание выполняемых ЭВМ функций 4) Описание структуры ЭВМ 5) программно-доступные ресурсы ЭВМ, не отображенные в
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
В чем состоит основная заслуга г. Холлерита? А) создал счетно-перфорационную машину Б) создал первую ЭВМ на вакуумных лампах В) создал первую микро-ЭВМ Г) создал первую мини-ЭВМ
Ответы (1)
1) Какие основные формы представления чисел применяются в ЭВМ? 2) В какой системе счисления представляются числа в ЭВМ? 3) Какие единицы представления данных используются в ЭВМ?
Ответы (1)
2. Укажите три верных высказывания (несколько верных ответов) 1) 1-е поколение компьютеров - это ЭВМ, основанные на использовании радиоламп 2) 2-е поколение компьютеров - это ЭВМ, основанные на использовании транзисторов 3) 1-е поколение компьютеров
Ответы (1)