Задать вопрос
13 июля, 16:55

Составьте программу (паскаль) для нахождения площади и периметра треугольника

+1
Ответы (1)
  1. 13 июля, 20:01
    0
    Program triangle;

    uses crt;

    var a, b, c, p, s: real;

    begin clrscr;

    write ('a = ') ;

    readln (a) ;

    write ('b = ') ;

    readln (b) ;

    write ('c = ') ;

    readln (c) ;

    writeln;

    p:=a+b+c;

    Writeln ('P = ', p:0:3) ;

    p:=p/2;

    s: = sqrt (p * (p-a) * (p-b) * (p-c)) ;

    Writeln ('S = ', s:0:3) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу (паскаль) для нахождения площади и периметра треугольника ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)