Задать вопрос
25 декабря, 11:41

Паскаль

Найти разность между первыми двумя и послед. двумя цифрами заданного четырехзначного числа.

+2
Ответы (1)
  1. 25 декабря, 13:45
    0
    Program delta;

    var

    a:longint;

    begin

    readln (a) ;

    writeln (a div 100-a mod 100)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль Найти разность между первыми двумя и послед. двумя цифрами заданного четырехзначного числа. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
Помогите решить задачу информатика-паскаль (програмирование) Дано целое положительное четырехзначнгое число. Напишите программу, позволяющую определить сумму двух первых цифр заданного четырехзначного числа. Например 1234 - 3
Ответы (1)
Паскаль Дано четырёхзначное число. Напишите программу которая выводит на экран самое большое число, которое можно составить из цифр заданного четырёхзначного числа
Ответы (1)