Задать вопрос
29 ноября, 07:46

Составить программу для нахождения a^n.

С помощью программы паскаль.

+5
Ответы (1)
  1. 29 ноября, 10:57
    0
    Var a, b:integer;

    begin

    read (a, b) ;

    writeln (power (a, b)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для нахождения a^n. С помощью программы паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
3. С помощью каких команд можно запустить программу Excel? a) Пуск - Программы - Microsoft Office - Microsoft Office Excel* b) Пуск - Программы - Каталог Windows c) Пуск - Программы - Стандартные - Блокнот d) Программы - Microsoft Office - Microsoft
Ответы (1)