Задать вопрос
4 декабря, 23:59

Помогите с информатикой!

с клавиатуры вводится координата точки х, программа выводит ответ принадлежит ли точка отрезку от 20 до 40

+4
Ответы (1)
  1. 5 декабря, 00:38
    0
    Var x:integer;

    begin

    writeln ('Введите координату точки X') ;

    read (x) ;

    if (x>20) and (x<40) then writeln ('Да принадлежит') else writeln ('Нет, не принадлежит') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите с информатикой! с клавиатуры вводится координата точки х, программа выводит ответ принадлежит ли точка отрезку от 20 до 40 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программы на языке С++ 1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Паскаль ABC Пользователь вводит с клавиатуры два числа. Если сумма чисел больше, либо равна 100, то программа выводит "Разряд выше десятков", если сумма меньше 100, но больше либо равна 10, то программа выводит "Разряд выше единиц", если сумма чисел
Ответы (1)
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)