Задать вопрос
22 сентября, 20:29

Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое

+2
Ответы (1)
  1. 22 сентября, 22:08
    0
    Код вашей задачи, библиотеки сами подключите

    using namespace std;

    int main ()

    {

    float a, b, c, sr;

    cout<<"Input three numbers";

    cin>>a>>b>>c;

    sr = (a+b+c) / 3;

    cout<<"Average = "<
    return 0;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите) Напишите, как составить программу в паскале. Составить программу которая просит у пользователя ввести 3 числа, которые являются сторонами треугольника.
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)
Напишите программу, работающую с одним массивом из 10 элементов целочисленного типа. Программа просит пользователя заполнить массив целыми значениями, затем упорядочивает этот массив по возрастанию, используя сортировку методом простого выбора.
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)