Задать вопрос
4 января, 00:49

Представить цифры трехзначного числа в обратном порядке. Например 645->546

в Паскале.

+1
Ответы (1)
  1. 4 января, 01:16
    0
    Program _1;

    var a:integer;

    begin

    readln (a) ;

    writeln (a mod 10, (a mod 100) div 10, a div 100) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Представить цифры трехзначного числа в обратном порядке. Например 645->546 в Паскале. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сумма цифр случайного трехзначного числа (Например, число 123 - это и есть цифры трехзначного числа, для общего случая это будет xyz. Обозначает за x - первое число, y - второе число, z - третье число. Результатом будет r=x+y+z)
Ответы (1)
Дано целое положительное трехзначное число. Напишите программу, позволяющую определить число, полученное выписыванием в обратном порядке цифр заданного трехзначного числа. Например: 123->321.
Ответы (1)
В виде программ: 1 Заполнить массив N числами (N
Ответы (1)
С помощью оператора FOR вывести на экран: 1) целые числа 1, 3, 5, ..., 21 в строку через пробел 2) целые числа 10, 12, 14 ..., 60 в обратном порядке в столбик 3) кубы всех целых чисел из диапазона от A до B (A
Ответы (1)
Задача в паскале. Вывести на экран в порядке возрастания все цифры, не являющиеся цифрами данного десятичного натурального числа (переменной целого типа). Например, число 125657 не содержит цифры: 0, 3, 4, 8, 9.
Ответы (1)