Задать вопрос
18 апреля, 03:23

Напишите программу на вычитание, деление и умножение (8-9 класс)

На примере:

program n_1

uses crt

var

a, b, c: integar;

begin

writeln ('введите а: ') ;

readln (а) ;

writeln (введите b: ') ;

readln (b) ;

c:=a+b

writeln ('сумма = ', c) ;

readkey;

end.

+3
Ответы (1)
  1. 18 апреля, 06:39
    0
    Program n_1;

    uses crt;

    var

    a, b, c: integer;

    d:real;

    begin

    writeln ('введите а: ') ;

    readln (a) ;

    writeln ('введите b: ') ;

    readln (b) ;

    c:=a+b;

    writeln ('сумма = ', c) ;

    c:=a*b;

    writeln ('произведение = ', c) ;

    if b=0 then

    writeln ('деление на 0')

    else

    begin

    d:=a/b;

    writeln ('деление = ', d:4:2) ;

    end;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на вычитание, деление и умножение (8-9 класс) На примере: program n_1 uses crt var a, b, c: integar; begin writeln ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
надо решать через Паскаль. составил две программы и обе со странным ответом. что не то? program qwe; uses crt; var x. s:integer; y:real; begin s:=0; for i: = - 2 to 27 do s:=s+x; y:=s/30 writeln ('srednee arifmeticheskoe=', y) ; readkey; end.
Ответы (1)
Выдаёт ошибку: операнды имеют неприводимые типы. Где я ошиблась? (Программа написана на языке Pascal ABC) Program Home; Uses CRT; Var a: integer; b: real; Begin WriteLn ('Введите еденицу измереня: килограмм, миллиграмм, грамм, тонна, центнер') ;
Ответы (1)
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Запиши программу в Паскале для вычисления площади прямоугольника со сторонами c и m. 1) begin writeln ('Введи длину и ширину прямоугольника c и m') ; readln (c, m) ; s:=c*m; writeln ('s=', s) ; readln; end.
Ответы (1)
Как их сделать вместе чтобы работало Uses crt; var a, i:byte; s:real; begin clrscr; for i:=1 to 4 do begin writeln ('vvod') ; readln (a) ; if a mod 5=0 then writeln ('Число ', a,' кратно 5 ') else writeln ('Число ', a,' не кратно 5') end; end.
Ответы (1)