Задать вопрос
2 мая, 08:37

Запишите инструкцию:

Вычисляющую значение переменной R по формуле (X2+Y2) : 2

+1
Ответы (1)
  1. 2 мая, 09:10
    0
    Program adidos;

    var X2, Y2, R:real;

    begin

    writeln ('Введите X2 и Y2') ;

    readln (X2) ;

    readln (Y2) ;

    R: = (X2+Y2) / 2;

    writeln ('R=', R) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите инструкцию: Вычисляющую значение переменной R по формуле (X2+Y2) : 2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите на алгоритмическом языке алгоритм, в результате которого переменной A будет присвоено значение переменной B, переменной B-значение переменной C, а переменной C-значение переменной A. Используйте не более одной промежуточной переменной.
Ответы (1)
1. Запишите инструкцию, которая присваивает переменной sum нулевое значение 2. Запишите инструкцию, которая уменьшает на два значение переменной counter
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
Сколько промежуточных переменных потребуется для того, чтобы переменной А было присвоено значение В, переменной В - значение переменной С, а переменной С - значение переменной А? Запишите соответствующий алгоритм на алгоритмическом языке.
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)