Задать вопрос
14 августа, 06:23

Составить программу нахождения S=1+2+3 ... + N

уровень 9 класса

+1
Ответы (1)
  1. 14 августа, 08:51
    0
    Var

    s, n, i:integer;

    begin

    writeln ('Введите N') ;

    readln (n) ;

    for i:=1 to n do

    s:=s+i;

    writeln ('Сумма = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения S=1+2+3 ... + N уровень 9 класса ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1-2 уровень 1, 3-4 уровень 2,5-6 уровень 3, 7-8 уровень 4, 9-10 уровень 5)
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Пользователь находился в каталоге Расписание. Сначала он поднялся на один уровень вверх, затем спустился на один уровень вниз, потом еще раз спустился на один уровень вниз и еще раз спустился на один уровень вниз.
Ответы (2)
Пользователь работал с каталогом 15. Сначала он поднялся на один уровень вверх, затем ещё раз поднялся на один уровень вверх, потом спустился на один уровень вниз и ещё раз спустился на один уровень вниз. В результате он оказался в каталоге
Ответы (1)
Пользователь находился в каталоге День недели. Сначала он поднялся на один уровень вверх, затем спустился на один уровень вниз, потом ещё раз спустился на один уровень вниз и ещё раз спустился на один уровень вниз.
Ответы (1)