Задать вопрос
6 октября, 04:27

Имеется N количество шариков. Для каждого шарика известен диаметр. Определить количество шариков с диаметром < 5 см.

+5
Ответы (1)
  1. 6 октября, 08:08
    0
    Program z; Var N, k:integer; Begin k:=0; If N<5 then k:=k+1; writeln (k) ; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Имеется N количество шариков. Для каждого шарика известен диаметр. Определить количество шариков с диаметром < 5 см. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
13. Какими свойствами стального шарика можно пренебречь, когда мы исследуем его полет на большой скорости? массой шарика объемом шарика изменением формы шарика в полете изменением ускорения свободного падения сопротивлением воздуха
Ответы (1)
У Пятачка была очень большая коллекция воздушных шариков разных цветов. M воздушных шариков содержали красный цвет, N - зелёный и K - синий.
Ответы (1)
Составить алгоритм нахождения площади и длины окружности если известен радиус. Составить алгоритм нахождения площади и длины окружности если известен диаметр. составить в виде блог-схемы
Ответы (1)
В кафе мороженое продают по три шарика и по пять шариков. Можно ли купить ровно k шариков мороженого? Входные данные Вводится число k (целое, положительное) Выходные данные Программа должна вывести слово YES, если при таких условиях можно набрать
Ответы (1)
В коробке было 12 красных, 12 синих и 12 белых шариков. Какое наименьшее число шариков надо вытащить, не заглядывая в коробку, чтобы среди них оказались 2 шарика одного цвета?
Ответы (1)