Задать вопрос
25 августа, 09:51

Вычислить количество натуральных чисел кратных трем и не превышающих N.

+2
Ответы (1)
  1. 25 августа, 11:33
    0
    Var

    i, k, n: integer;

    begin

    write ('Введите натуральное число N-> ') ;

    readln (n) ;

    k : = 0;

    i : = 3;

    while i < = n do

    begin

    k : = k + 1;

    i : = i + 3;

    end;

    writeln ('Результат: ', k)

    end.

    Тестовое решение:

    Введите натуральное число N-> 1651

    Результат: 550
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить количество натуральных чисел кратных трем и не превышающих N. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1. Найти количество натуральных чисел, не превышающих 100 и кратных 5. 2. Создать массив А из 10 элементов, принадлежащих промежутку (0; 25). Вывести полученный массив на экран. Подсчитать количество элементов, больших А [1]. Все с помощью Паскаля
Ответы (1)
Найдите количество натуральных чисел не превышающих 100 и кратных 5
Ответы (2)