Задать вопрос
23 августа, 20:18

20 mod x = 20 div x Найти x через Паскаль (составить программу) ! ответ: 9,19

+2
Ответы (1)
  1. 23 августа, 20:34
    0
    Program eq;

    uses crt;

    var x: integer;

    begin

    for x:=1 to 20 do if (20 mod x) = (20 div x) then writeln (x) ;

    readln;

    end.

    Пояснение, почему значение x взято до 20. Дело в том, что после 20 результат ф-ции 20 mod x всегда будет равен 20, а ф-ции 20 div x всегда будет равен 0.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «20 mod x = 20 div x Найти x через Паскаль (составить программу) ! ответ: 9,19 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике