Задать вопрос
10 марта, 18:13

Помогите найти произведение чисел k * (k+1) * (k+2) * ... * 2k в turbo pascal!

+2
Ответы (1)
  1. 10 марта, 21:41
    0
    Var

    prod, i, k: integer;

    begin

    prod : = 1;

    readln (k) ;

    for i : = k to 2 * k do

    prod : = prod * i;

    writeln (prod)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите найти произведение чисел k * (k+1) * (k+2) * ... * 2k в turbo pascal! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Напишите программу в синтаксисе Free Pascal или Turbo Pascal, которая вычисляет выражение, состоящее из чисел и знаков (допускаются только знаки "+" или "-", количество чисел и знаков не ограничено).
Ответы (1)
С клавиатуры вводятся 20 чисел. Найти произведение чисел кратных 5. Найти количество неотрицательных чисел. Решить задачу эту задачу надо в Turbo Pascal, методом repeat until или while if
Ответы (1)