Задать вопрос
30 июня, 04:05

Составьте программу вычисления суммы нечётных чисел в диапазоне от 9 до 19.

9+11+13+15+17+19.

+4
Ответы (1)
  1. 30 июня, 06:30
    0
    Program z1;

    var s:integer;

    begin

    s:=9+11+13+15+17+19;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления суммы нечётных чисел в диапазоне от 9 до 19. 9+11+13+15+17+19. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составьте программу вычисления суммы нечётных чисел в диапазоне от 1 до 100. 1+3+5 + ... + 99 Pascal ABC
Ответы (1)
составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 100
Ответы (1)