Задать вопрос
28 марта, 11:56

Задайте значение элемента массива N[i, k] датчиком случайных чисел из промежутка от - 62 до 27 включительно.

+1
Ответы (1)
  1. 28 марта, 14:32
    0
    Var

    k, i:integer;

    n:array[1 ... 5,1 ... 5] of integer;

    begin

    for i:=1 to 5 do begin

    for k:=1 to 5 do begin

    n[i, k]: = random (27) - 62;

    writeln (n[i, k]) ;

    end;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задайте значение элемента массива N[i, k] датчиком случайных чисел из промежутка от - 62 до 27 включительно. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Заполнить массив А (13) датчиком случайных чисел в интервале от 0 до 40 определить количество элементов массива не превосходящих по величине число В число В задается датчиком случайных чисел в интервале от 0 до 20
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1. Дан массив 1 2 3 4 5 6 7 8 7 0 - 8 - 4 2 16 - 10 2 А Определите: А) размерность массива; Б) значение элемента А[3]; В) значение максимального элемента массива; Г) индекс первого отрицательного элемента массива;
Ответы (1)
1. Составьте программу ввода и вывода массива: 5, - 2, 3, - 6, 7, 9, - 4, 8, 1, 2, 7, - 3. 2. Составьте программу заполнения массива A (20) датчиком случайных чисел в диапазоне от - 50 до 49 включительно. 3*.
Ответы (1)