Задать вопрос
18 февраля, 17:27

Помогите создать программу паскаль для задачи:

Даны два различных вещественных числа. Определить:

а) Какое из них больше;

б) Какое из них меньше;

+1
Ответы (1)
  1. 18 февраля, 18:10
    0
    Var

    a, b:real;

    begin

    readln (a, b) ;

    if a=b then writeln ('Они равны')

    else if a>b then writeln (a,' больше ', b)

    else writeln (b,' больше ', a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите создать программу паскаль для задачи: Даны два различных вещественных числа. Определить: а) Какое из них больше; б) Какое из них ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помогите! в программе паскаль adc ... решить задачу, даны два различных вещественных числа, определить: какое из них больше)
Ответы (1)
Программа в Паскале. Напишите программу, которая вводит два вещественных числа, x и y, и вычисляет значение x y. Входные данные Входная строка содержит два вещественных числа, разделённых пробелом.
Ответы (1)