Задать вопрос
2 мая, 20:41

Написать фрагмент программы для ввода массива с клавиатуры

+2
Ответы (1)
  1. 3 мая, 00:40
    0
    For i:=1 to 5 do

    begin

    Write ('A[', i,']: ') ;

    Readln (A[i]) ;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать фрагмент программы для ввода массива с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
1) дан фрагмент программы: For i: = 1 to 10 do begin Writeln ('Hello, world!') End Что выполняет данный фрагмент? 2) дан фрагмент программы: For i: = 1 to 15 do begin Writeln (i) End Что выполняет данный фрагмент?
Ответы (1)