Задать вопрос
16 февраля, 23:05

Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10

+4
Ответы (1)
  1. 17 февраля, 02:29
    0
    Uses Crt;

    var s, i:integer;

    begin ClrScr;

    i:=0;

    s:=0;

    While i<10 do

    Begin i:=i+2;

    s:=s+i;

    end;

    writeln ('Сумма четных = ', s) ;

    i:=1;

    s:=1;

    While i<9 do

    Begin i:=i+2;

    s:=s*i;

    end;

    writeln ('Произведение нечетных = ', s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10. в PascalABC
Ответы (2)
Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26.
Ответы (1)