Задать вопрос
1 ноября, 11:19

Паскаль. Даны три вещественных числа. Вывести на экран те их них, которые принадлежат интервалу (1,6 - 3,8).

+2
Ответы (1)
  1. 1 ноября, 12:08
    0
    Var

    a: array[1 ... 3] of real;

    i, n: integer;

    begin

    Write ('Введите через пробел три любых числа: ') ;

    Readln (a[1], a[2], a[3]) ;

    for i : = 1 to 3 do

    if (a[i] > = 1.6) and (a[i] < = 3.8) then Writeln (a[i])

    end.

    Введите через пробел три любых числа: 13.43 2.41 - 1.34

    2.41
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. Даны три вещественных числа. Вывести на экран те их них, которые принадлежат интервалу (1,6 - 3,8). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)