Задать вопрос
22 ноября, 04:40

1. Даны числа от 5 до 16. Необходимо вывести на экран (в столбик) удвоенное значение каждого числа.

Пример вывода ответа: 5*2 = 10

6*2 = 12 и т. д.

2) Напишите программу перевода расстояния из метром в сантиметры для значений длин от 1 до 15 метров.

(Информатика. 8 класс. Паскаль)

+4
Ответы (1)
  1. 22 ноября, 06:19
    0
    Код:

    1)

    program project1;

    var

    i:Integer;

    begin

    for i:=5 to 16 do

    begin

    Write (i, ' * 2 = ', i*2) ;

    Writeln;

    end;

    Readln;

    end.

    2) Выводит столбики:

    program project1;

    var i:integer;

    begin

    for i:=1 to 15 do

    begin

    Write (i, 'm = ', i*100, 'cm') ;

    Writeln;

    end;

    Readln;

    end.

    Переводит значение введённого количества метров в сантиметры:

    program project1;

    var

    i:=real;

    begin

    Readln (i) ;

    Writeln (i, 'm = ', i*100, 'cm') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Даны числа от 5 до 16. Необходимо вывести на экран (в столбик) удвоенное значение каждого числа. Пример вывода ответа: 5*2 = 10 6*2 = 12 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)