Задать вопрос
24 сентября, 23:14

Определите значение переменной а после выполнения алгоритма:

а:=6

b:=1

b:=a/2*b

a:=2*a+3*b

+2
Ответы (1)
  1. 25 сентября, 00:28
    0
    Var a, b:real;

    Begin

    a:=6;

    b:=1;

    b:=a/2*b;

    a:=2*a+3*b;

    Write (a) ;

    end.

    Ответ: 21
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите значение переменной а после выполнения алгоритма: а:=6 b:=1 b:=a/2*b a:=2*a+3*b ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
Что появится на экране после выполнения фрагмента программы? а:=9; b:=5; if (a mod b) mod 2=0 then write ('yes') else write ('no') ; Определите значение переменной а после выполнения алгоритма: a:=4; b:=9; b:=6*b-a; a:=b/5*3-a;
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X) ; 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
Запишите на алгоритмическом языке алгоритм, в результате которого переменной A будет присвоено значение переменной B, переменной B-значение переменной C, а переменной C-значение переменной A. Используйте не более одной промежуточной переменной.
Ответы (1)
Помогите решить 1 написание блок-схему цикла для 2 дан линейный алгоритм а:=14; b:=8+a mod 6; a:=b*3 div 3 Чему равно значение переменных a и b после выполнения алгоритма 3 определите значение переменной после выполнения фрагмента алгоритма f:=
Ответы (1)