Задать вопрос
2 июня, 23:41

Напишите программу для вычисления n-й степени числа x. вычисление описать каждым из трех вариантов оператора цикла: For ... to ... do, While ... do, Repeat ... until.

+5
Ответы (1)
  1. 3 июня, 00:08
    0
    Язык программирования Паскаль?

    Program ANT;

    var x, F:real;

    var n:integer;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    writeln ('Введите n') ;

    readln (n) ;

    while x>=0 do begin

    F:=exp (n*ln (x)) ;

    write ('F=') ;

    writeln (f:4:2) ;

    end;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для вычисления n-й степени числа x. вычисление описать каждым из трех вариантов оператора цикла: For ... to ... do, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы