Задать вопрос
10 января, 01:03

Написать программу, которая будет спрашивать у пользователя 2 числа и выводить на экран их произведение.

+1
Ответы (1)
  1. 10 января, 02:18
    0
    На Java:

    import java. util. Scanner;

    class Example{

    public static void main (String args[]) {

    Scanner scn = new Scanner (System. in) ;

    int x = scn. nextInt () ;

    int y = scn. nextInt () ;

    System. out. print (x + " * " + y + " = " + y * x) ; / / для простого вывода на экран ответа, стерите данную строчку, и вставьте такой код: "System. out. println (y * z) ; "

    }

    }

    на паскале

    var a, b:integer;

    begin

    readln (a, b) ;

    write (a, ' * ', b, ' = ', a*b) ; / / для простого вывода на экран ответа, стерите данную строчку, и вставьте такой код: "write (a*b) ; "

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая будет спрашивать у пользователя 2 числа и выводить на экран их произведение. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)
Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0,5) и (-1,-8), либо выводить соответствующее сообщение.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)