Задать вопрос
10 ноября, 13:34

Определить можно ли купить 3 товара на некую сумму денег. (Входные данные: цены товаров-С1, С2, С3 и сумма денег-S) Паскаль.

+1
Ответы (1)
  1. 10 ноября, 16:37
    0
    Var c1, c2, c3, s:integer; ну или другой тип, если не целые числа

    begin

    writeln ("Введите цену 1 го товара ") ; readln (c1) ;

    writeln ("Введите цену 2 го товара ") ; readln (c2) ;

    writeln ("Введите цену 3 го товара ") ; readln (c3) ;

    writeln ("Введите сумму") ; readln (s) ;

    if (c1+c2+c3<=s) then writeln ("Денег хватает") else writeln ("Денег не хватает") ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить можно ли купить 3 товара на некую сумму денег. (Входные данные: цены товаров-С1, С2, С3 и сумма денег-S) Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Входные данные Вводится натуральное число N, которое не превосходит 30. Выходные данные Вычислите 1+2+22+23+ ...+2 N. Примеры входные данные 1 выходные данные 3 входные данные 4 выходные данные 31
Ответы (1)
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
В кафе мороженое продают по три шарика и по пять шариков. Можно ли купить ровно k шариков мороженого? Входные данные Вводится число k (целое, положительное) Выходные данные Программа должна вывести слово YES, если при таких условиях можно набрать
Ответы (1)